<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head profile="http://gmpg.org/xfn/11">	
	<title> &raquo;  All Time Low &#8211; Tickets &#8211; SummerStage, Central Park. &#8211; New York, NY &#8211; July 31st, 2017 </title>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>
	<meta name="description" content="Live Music in New York / Albany / Boston / New Jersey" />

	<meta name="keywords" content="Bowery Presents, Bowery, bowerypresents" />	
	<link rel="stylesheet" type="text/css" href="https://cdn.ticketfly.com/wp-content/themes/bowery/bowerynyc/style.css" />
	<link rel="alternate" type="application/rss+xml" href="http://www.bowerypresents.com/feed/" title="The Bowery Presents Posts RSS feed" />
	<link rel="alternate" type="application/rss+xml" href="http://www.bowerypresents.com/comments/feed/" title="The Bowery Presents Comments RSS feed" />
	<link rel="pingback" href="http://www.bowerypresents.com/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="https://cdn.ticketfly.com/wp-content/themes/bowery/bowerynyc/images/favicon.ico" >


<script>
dataLayer = [
	{
		"tfgaid": "UA-4500565-1",
		"tfeid": "1441187",
		"tfvid": "16893",
		"tfoid": "589"
	}
]
</script>
<title> All Time Low &#8211; Tickets &#8211; SummerStage, Central Park. &#8211; New York, NY &#8211; July 31st, 2017  &#8211; The Bowery Presents</title>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWWLNB');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="image_src" href="https://image-ticketfly.imgix.net/00/02/46/93/28-og.jpg?w=1325&h=2048" />

	<script type="text/javascript">//<![CDATA[
	// Google Analytics - Ticketfly v1
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount','UA-4500565-1']);
	_gaq.push(['_trackPageview']);
	_gaq.push(['ec._setAccount', 'UA-6580485-30'],['ec._setDomainName', 'none'],['ec._setAllowLinker', true],['ec._setAllowHash', false],['ec._trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	// End of Google Analytics - Ticketfly
	//]]></script>
<link rel="canonical" href="http://www.bowerypresents.com/event/1441187-all-time-low-new-york/" />
<link rel="alternate" type="application/rss+xml" href="http://www.ticketfly.com/api/events/upcoming.rss?orgId=589,767,6463,6421" title="Ticketfly Event RSS feed" />
<link rel="profile" href="http://microformats.org/profile/hcalendar" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bowerypresents.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="sitemap" type="application/xml" title="Sitemap" href="http://www.bowerypresents.com/sitemap.xml" />
<link rel='stylesheet' id='fbComments_displayRsvpCss-css'  href='https://cdn.ticketfly.com/wp-content/plugins/ticketfly-facebook/css/facebook-rsvp.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='https://cdn.ticketfly.com/wp-content/plugins/ticketfly-facebook/css/facebook-comments-widgets.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.ticketfly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tflyStyleSheets-css'  href='https://cdn.ticketfly.com/wp-content/plugins/ticketfly-cms/style.css?ver=1.07.9' type='text/css' media='all' />
<link rel='stylesheet' id='tflyHideStyleSheets-css'  href='https://cdn.ticketfly.com/wp-content/plugins/ticketfly-cms/css/tfly-hide.css?ver=1.00' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.ticketfly.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TflyFBAjax = {"ajaxurl":"\/\/www.bowerypresents.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-content/plugins/ticketfly-cms/js/tfly.js?ver=1.5.2'></script>
<link rel='https://api.w.org/' href='http://www.bowerypresents.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.bowerypresents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bowerypresents.com%2Fevent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bowerypresents.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bowerypresents.com%2Fevent%2F&#038;format=xml" />
<meta property='fb:app_id' content='132845140133264' />

<meta property="og:title" content="All Time Low &#8211; Tickets &#8211; SummerStage, Central Park. &#8211; New York, NY &#8211; July 31st, 2017"/>
<meta property="og:site_name" content="The Bowery Presents"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@ticketfly">
<meta name="twitter:creator" content="@alltimelow">

<meta property="og:title" content="All Time Low - Tickets - SummerStage, Central Park. - New York, NY - July 31st, 2017" />
<meta property="og:description" content="They've repeatedly topped the charts, sold over 1.1 million albums worldwide, raked in 100+ million views on YouTube, toured with the biggest names in music, and have taken over airwaves around the gl" />
<meta property="og:site_name" content="The Bowery Presents" />
<meta property="og:url" content="http://www.bowerypresents.com/event/1441187-all-time-low-new-york/" />
<meta property="og:type" content="ticketfly:event" />
<meta property="og:image" content="https://image-ticketfly.imgix.net/00/02/46/93/28-og.jpg?w=1325&#038;h=2048" />
<meta property="og:image:width" content="1325" />
<meta property="og:image:height" content="2048" />
<meta property="og:postal-code" content="10065" />
<meta property="og:country-name" content="usa" />
<meta property="og:locality" content="New York" />
<meta property="og:street-address" content="5th Ave at 69th Street" />
<meta property="og:region" content="NY" />
<meta property="og:latitude" content="40.770517" />
<meta property="og:lng" content="-73.968441" />
<script>
jQuery(document).ready(function(){
	jQuery("#fbComments").appendTo(".artist-boxes");
});
</script>
</head>

<body class="wordpress y2017 m07 d18 h04 page pageid-5 page-author-bill-rousseau page-event blog-121">
	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57WR4Z"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-57WR4Z');</script>
	<!-- End Google Tag Manager -->
<!--BEGIN RETARGETING SCRIPT -->
	<script>
var versaTag = {};
versaTag.id = "250";
versaTag.sync = 1;
versaTag.dispType = "js";
versaTag.ptcl = "";
versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe";
//versaTag.mobile = 1;
versaTag.activityParams = {}; //"Param1":"[value]" , "Param2":"[value]" ,"Param3":"[value]", "Param4":"[value]"
versaTag.retargetParams = {}; //"TagID":"[value]", "TagID":"[value]"
versaTag.conditionalParams = {}; //"1":"[value]","2":"[value]","3":"[value]","4":"[value]","a":"[value]","b":"[value]","c":"[value]", "d":"[value]","e":"[value]","f":"[value]","g":"[value]","h":"[value]"
</script>
<script id="ebOneTagUrlId" src="http://ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
<noscript>
<iframe src="http://bs.serving-sys.com/BurstingPipe?cn=ot&amp;onetagid=250&amp;ns=1&amp;activityValues=$$Value=[Revenue]&amp;OrderID=[OrderID]&amp;ProductID=[ProductID]&amp;ProductInfo=[ProductInfo]&amp;Quantity=[Quantity]$$" style="display:none;width:0px;height:0px"></iframe>
</noscript>

<!--END RETARGETING SCRIPT -->
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--BEGIN FACEBOOK PIXEL TRACKING SCRIPT -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '636172266449220']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=636172266449220&amp;ev=NoScript" /></noscript>
<!--END FACEBOOK PIXEL TRACKING SCRIPT -->

<div id="wrapper">
  	<div id="stick-body">
   	<div id="stick-page">
  
		<div id="left-col"> <div class="logo"><a href="http://www.bowerypresents.com" ><img src="https://cdn.ticketfly.com/wp-content/themes/bowery/bowerynyc/images/bowery-presents.gif" title="" alt="Bowery Presents" width="200" height="195"/></a></div>
 <div class="sidebar">

	
<li id="text-16" class="widget widget_text">			<div class="textwidget"><ul id="venue-nav">
	<li class="venue-nav-bp"><a href="http://www.bowerypresents.com/">The Bowery Presents</a></li>
	<li class="venue-nav-mercury"><a href="http://www.mercuryloungenyc.com/">Mercury Lounge</a></li>
	<li class="venue-nav-ballroom"><a href="http://www.boweryballroom.com/">The Bowery Ballroom</a></li>
	<li class="venue-nav-musichall"><a href="http://www.musichallofwilliamsburg.com/">Music Hall of Williamsburg</a></li>
	<li class="venue-nav-t5"><a href="http://www.terminal5nyc.com/">Terminal 5</a></li>
	<li class="venue-nav-rough-trade"><a href="http://www.roughtradenyc.com">Rough Trade NYC</a></li>
	<li class="venue-nav-bks"><a href="/brooklyn-steel/">Brooklyn Steel</a></li>
</ul>

			
<ul >
	<li>
		<div id="see-all-shows"><a href="http://www.bowerypresents.com/see-all-shows/">see all shows</a></div>
	</li>
</ul></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class='widgettitle'>JUST ANNOUNCED</h3>
			<div class="textwidget">
		<div class="sidebar-list just-announced">
							<ul>
								<li class="tfly-event-id-1526495 tfly-org-id-589 tfly-venue-id-4253"><a href="http://www.bowerypresents.com/event/1526495-gary-allan-sayreville">Gary Allan - 10/12																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1526159 tfly-org-id-589 tfly-venue-id-1585"><a href="http://www.bowerypresents.com/event/1526159-julien-baker-new-york">Julien Baker - 10/27																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1524713 tfly-org-id-767 tfly-venue-id-4725"><a href="http://www.bowerypresents.com/event/1524713-sound-tribe-sector-9-port-chester">Sound Tribe Sector 9 - 9/29																                </a></li>
								<li class="tfly-event-id-1526306 tfly-org-id-767 tfly-venue-id-4725"><a href="http://www.bowerypresents.com/event/1526306-8track-port-chester">8Track - 9/23																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1522193 tfly-org-id-589 tfly-venue-id-19379"><a href="http://www.bowerypresents.com/event/1522193-in-this-moment-new-york">In This Moment - 10/04																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1524102 tfly-org-id-767 tfly-venue-id-4725"><a href="http://www.bowerypresents.com/event/1524102-hot-tuna-electric-ft-steve-port-chester">Hot Tuna Electric ft. Steve Kimock - 12/08																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1526158 tfly-org-id-589 tfly-venue-id-9971"><a href="http://www.bowerypresents.com/event/1526158-evening-tallest-man-on-brooklyn">An evening with The Tallest Man On Earth & yMusic - 9/21																		<span class="on-sale">On sale 7/19</span>
											                </a></li>
								<li class="tfly-event-id-1523362 tfly-org-id-589 tfly-venue-id-25865"><a href="http://www.bowerypresents.com/event/1523362-dwight-yoakam-westbury">Dwight Yoakam - 9/07																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1520641 tfly-org-id-589 tfly-venue-id-25131"><a href="http://www.bowerypresents.com/event/1520641-ministry-death-grips-brooklyn">Ministry, Death Grips - 10/16																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
								<li class="tfly-event-id-1525749 tfly-org-id-589 tfly-venue-id-1615"><a href="http://www.bowerypresents.com/event/1525749-luke-bryan-huntin-fishin-canandaigua">Luke Bryan: Huntin', Fishin' & Lovin' Everyday Tour 2017 - 8/24																		<span class="on-sale">On sale 7/21</span>
											                </a></li>
							</ul>
            		</div>
</div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>Today&#8217;s Shows</h3>
			<div class="textwidget"><div ID="todays-shows">
			<div class="sidebar-list upcoming">
								<ul>					<li class="tfly-event-id-1503729 tfly-org-id-6463 tfly-venue-id-91">
						<a href="http://www.mercuryloungenyc.com/event/1503729-my-favourite-things-record-new-york"><span class="date">Tue 7/18</span> - My Favourite Things Record Release, Valerie Orth, Abby Ahmad, Foxtrot & the Get Down													                        						</a></li>
										<li class="tfly-event-id-1470798 tfly-org-id-589 tfly-venue-id-1619">
						<a href="http://www.bowerypresents.com/event/1470798-sufjan-stevens-nico-muhly-brooklyn"><span class="date">Tue 7/18</span> - Sufjan Stevens, Nico Muhly, Bryce Dessner & James McAlister PERFORM: Planetarium													                        						</a></li>
										<li class="tfly-event-id-1506858 tfly-org-id-589 tfly-venue-id-10153">
						<a href="http://www.roughtradenyc.com/event/1506858-anik-khan-brooklyn"><span class="date">Tue 7/18</span> - Anik Khan													                        						</a></li>
										<li class="tfly-event-id-1517782 tfly-org-id-6421 tfly-venue-id-1557">
						<a href="http://www.boweryballroom.com/event/1517782-high-mighty-brass-band-new-york"><span class="date">Tue 7/18</span> - High & Mighty Brass Band / Joseph King And The Mad Crush													                        						</a></li>
										<li class="tfly-event-id-1514519 tfly-org-id-589 tfly-venue-id-865">
						<a href="http://www.musichallofwilliamsburg.com/event/1514519-warpaint-brooklyn"><span class="date">Tue 7/18</span> - Warpaint													                        						</a></li>
									</ul>
			</div>
</div></div>
		</li>
		
	</div></div> <!-- #left-col -->
		<div id="access"><div id="menu"><ul><li class="page_item page-item-5 current_page_item"><a href="http://www.bowerypresents.com/event/">Event</a></li><li class="page_item page-item-7"><a href="http://www.bowerypresents.com/calendar/">Calendar</a></li><li class="page_item page-item-263"><a href="http://www.bowerypresents.com/thank-you/">Thank You</a></li><li class="page_item page-item-1031"><a href="http://www.bowerypresents.com/capitoltheatre/">The Capitol Theatre</a></li><li class="page_item page-item-10"><a href="http://www.bowerypresents.com/listing/">Listing</a></li><li class="page_item page-item-25"><a href="http://www.bowerypresents.com/directions/">Directions</a></li><li class="page_item page-item-289"><a href="http://www.bowerypresents.com/feeds/">Feeds</a></li><li class="page_item page-item-36"><a href="http://www.bowerypresents.com/list-vie/">list-view</a></li><li class="page_item page-item-44"><a href="http://www.bowerypresents.com/see-all-shows/">See All Shows</a></li><li class="page_item page-item-320"><a href="http://www.bowerypresents.com/search/">Search</a></li><li class="page_item page-item-323"><a href="http://www.bowerypresents.com/">Home</a></li><li class="page_item page-item-71"><a href="http://www.bowerypresents.com/faq-2/">FAQ</a></li><li class="page_item page-item-341"><a href="http://www.bowerypresents.com/brooklyn-bowl/">Brooklyn Bowl</a></li><li class="page_item page-item-109"><a href="http://www.bowerypresents.com/contact/">Contact</a></li><li class="page_item page-item-1659"><a href="http://www.bowerypresents.com/thespaceatwestbury/">The Space at Westbury</a></li><li class="page_item page-item-1417"><a href="http://www.bowerypresents.com/ivesconcertpark/">Ives Concert Park</a></li><li class="page_item page-item-154"><a href="http://www.bowerypresents.com/privacy/">Privacy</a></li><li class="page_item page-item-2219"><a href="http://www.bowerypresents.com/app/">APP</a></li><li class="page_item page-item-2995"><a href="http://www.bowerypresents.com/brooklyn-steel/">Brooklyn Steel</a></li><li class="page_item page-item-3000"><a href="http://www.bowerypresents.com/brooklyn-steel-calendar/">Brooklyn Steel Calendar</a></li><li class="page_item page-item-2763"><a href="http://www.bowerypresents.com/wifi/">wifi</a></li><li class="page_item page-item-3025"><a href="http://www.bowerypresents.com/internship-form-test/">internship form test</a></li><li class="page_item page-item-473"><a href="http://www.bowerypresents.com/archive/">Archive</a></li><li class="page_item page-item-483"><a href="http://www.bowerypresents.com/internship/">internship</a></li><li class="page_item page-item-3059"><a href="http://www.bowerypresents.com/bk-steel-carousel-test/">BK Steel carousel test</a></li></ul></div>
</div> <!-- #access -->

	<div id="center-col">
		<div id="content">
<div id="venue-header">
					<div id="venue-header-name">The Bowery Presents</div><!-- #venue-header-name -->
				<div class="menu-venue-header-container"><ul id="menu-venue-header" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.bowerypresents.com/directions/">Directions</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://www.bowerypresents.com/listing/">View List</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.bowerypresents.com/calendar/">View Calendar</a></li>
</ul></div>				
					
			</div><!-- #venue-header -->
			<div id="post-5" class="hentry p1 page publish author-bill-rousseau tag- y2011 m04 d14 h12">
				<div class="entry-content">
    <div class="event-detail tfly-event-id-1441187 tfly-org-id-589 tfly-venue-id-16893 vevent">
<img src="https://image-ticketfly.imgix.net/00/02/46/93/28-og.jpg?w=300&h=463" width="300" height="463" alt="All Time Low" title="All Time Low" />    <div class="event-info">
<h3 class="topline-info">The Young Renegades Tour</h3><h1 class="headliners summary">All Time Low</h1>      <h2 class="supports description">SWMRS, Waterparks, The WRECKS</h2>
<h2 class="dates">Mon, July 31, 2017</h2><h2 class="times"><span class="doors">Doors: 5:00 pm</span> / <span class="start dtstart"><span class="value-title" title="2017-07-31T18:00:00-04:00"></span>Show: 6:00 pm</span> </h2>
      <h2 class="venue location">SummerStage, Central Park.</h2>
<h2 class="city-state">New York, NY</h2>
      <div class="ticket-price">
<h3 class="price-range">$39.50 ADV/$45.00 DOS</h3><h3 class="ticket-link primary-link"><a class="tickets" href="https://www.ticketfly.com/purchase/event/1437143?utm_medium=bks" onclick="return tfly_openWindowGA(this);" target="_blank">Tickets</a></h3></div>
          <h2 class="age-restriction all-ages">This event is all ages</h2>
        <h2 class="additional-event-info"><p>Proceeds from this concert help make SummerStage free in all five NYC boroughs<br> RAIN OR SHINE</p></h2>
<abbr class="url" title="http://www.bowerypresents.com/event/1441187/" style="display:none;">http://www.bowerypresents.com/event/1441187/</abbr>
        <div id="toolbox" class="share-events share-plus">
        <div class="share-facebook"><a href="http://www.facebook.com/share.php?u=http://ticketf.ly/2lS0Odp" onclick="return tfly_fbs_click('http://ticketf.ly/2lS0Odp');" target="_blank" class="facebook">Share On Facebook</a></div>
        <div class="share-twitter"><a href="http://twitter.com/intent/tweet?status=Check+it+out%21+%40alltimelow+at+SummerStage%2C+Central+Park.+on+7%2F31%2F17%3A+http%3A%2F%2Fticketf.ly%2F2lS1Xlh" class="twitter"  target="_blank" onClick="window.open('http://twitter.com/intent/tweet?status=Check+it+out%21+%40alltimelow+at+SummerStage%2C+Central+Park.+on+7%2F31%2F17%3A+http%3A%2F%2Fticketf.ly%2F2lS1Xlh','new','width=550,height=330'); return false;">Share On Twitter</a></div>
                            <div class="share-email"><a href="http://www.addthis.com/bookmark.php" class="addthis_button_email">
                                <img src="https://cdn.ticketfly.com/wp-content/plugins/ticketfly-cms/images/email-icon.png" width="1" height="1" border="0" alt="Email" style="float: none;border: none;"/></a>
                        <script type="text/javascript">
                            var addthis_share = { email_vars: {
                                tfTitle: "All Time Low - Jul 31, 2017",
                                tfEventInfo: "<br><br>Show details: <br>All Time Low<br>SummerStage, Central Park.<br>Monday, July 31, 2017",
                                tfImageUrl: "https://image-ticketfly.imgix.net/00/02/46/93/28-og.jpg?w=300&h=463",
                                tfEventUrl: "http://ticketf.ly/2lRWt9P"
                            }};
                        </script>
                        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e5be9ed06834775"></script>
                    </div>
            <h4 class="share-text">Share This Event</h4>

          </div>
        <div class="calendar-sync">
      <div class="ical-sync"><a href="http://www.bowerypresents.com/event/1441187/feed/ical/" class="tf-tooltip"><span>Sync event to iCal</span></a></div>
      <div class="gcal-sync"><a href="http://www.google.com/calendar/event?action=TEMPLATE&text=All+Time+Low&dates=20170731T220000Z/20170801T230000Z&details=All+Time+Low%2C+SWMRS%2C+Waterparks%2C+The+WRECKS&location=SummerStage%2C+Central+Park.%2C+5th+Ave+at+69th+Street%2C+New+York%2C+NY%2C+10065&trp=false&sprop=http%3A%2F%2Fwww.bowerypresents.com&sprop=name:The+Bowery+Presents" target="_blank" class="tf-tooltip"><span>Sync event to Google Calendar</span></a></div>
      </div>
          </div>

<!-- Ticketfly Facebook Connect v3.1.1 -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='//connect.facebook.net/en_US/all.js#appId=132845140133264&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.bowerypresents.com/wp-content/plugins/ticketfly-facebook/facebook-comments-ajax.php', { fn: 'addComment', xid: '_post5_tflyid1441187' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=_post5_tflyid1441187');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=_post5_tflyid1441187');
			}
		});

	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style=''>
<!-- facebook comments v2 only -->
<div class="fbCommentsLikeButton"><fb:like href="http://www.bowerypresents.com/event/1441187/" layout="standard" show_faces="false" width="450" action="like" font="arial" colorscheme="light"></fb:like></div>
	<fb:comments xid='_post5_tflyid1441187' href='http://www.bowerypresents.com/event/1441187/' numposts='10' width='500' publish_feed='false'></fb:comments></div>
<div class="artist-boxes">
<div class="artist-box-headliner">
  <div class="artist-headline"><span class="artist-name">All Time Low</span></div>

  <div id="tfly-more-1" style="display: none ;">

      <ul class="tfly-more ">

      <li class="web"><a href="http://www.alltimelow.com/" rel="nofollow" target="_blank">Website</a></li>
      <li class="facebook"><a href="http://www.facebook.com/alltimelow" rel="nofollow" target="_blank">Facebook</a></li>
      <li class="twitter"><a href="http://www.twitter.com/alltimelow" rel="nofollow" target="_blank">Twitter</a></li>
    </ul>
	   </div>
  <ul class="links">
    <li><a href="#tfly-more-1" rel="nofollow" class="more" onclick="return tfly_show_dialog(this, 'tfly-more-1', 'Web');">Links</a></li>
  </ul>
<img class ="bio-image-right" src="https://image-ticketfly.imgix.net/00/01/40/41/27-og.jpg?w=100&h=66" alt="All Time Low" title="All Time Low" /><div class="bio">They've repeatedly topped the charts, sold over 1.1 million albums worldwide, raked in 100+ million views on YouTube, toured with the biggest names in music, and have taken over airwaves around the globe... American rock band All Time Low is a bona fide worldwide sensation and they're kicking off a whole new chapter in 2015. After a two-year writing binge, band members Alex Gaskarth, Jack Barakat, Rian Dawson and Zack Merrick are back with what Alternative Press Magazine is already calling the "most anticipated album of 2015": their sixth studio album, Future Hearts. <br />
<br />
The massive buzz surrounding the new album triggered a fan frenzy among their 5+ million followers on social media. The hype caused 2015 tour ticket sales to soar, even selling out their March 20th date at London's famed Wembley Arena in just one week. The band is ecstatic to hit the road and perform new material for fans - many of which have been loyal followers since All Time Low first began. <br />
<br />
Since bursting onto the scene in 2003 with their debut album, The Party Scene, All Time Low has released five studio albums, toured with bands such as Blink 182, Green Day, Fall Out Boy and Foo Fighters, and have played major festivals around the world, including Reading/Leeds in the UK, Soundwave in Australia, Summersonic in Japan, and the massively popular Vans Warped Tour in the U.S. The group has also taken national television by storm, making countless appearances on shows like Jimmy Kimmel Live! and The Tonight Show. <br />
<br />
Also known as "ATL", the band has had repeated success on major music charts and their singles, 'Dear Maria, Count Me In' and 'Weightless', have been certified gold in the US. ATL has debuted three consecutive albums in the Top 10 on the Billboard 200 and hit #1 with multiple album releases on Billboard's Rock Albums and Alternative Albums chart. <br />
<br />
With well-earned recognition for their success, the group has won two AP Awards and two Kerrang Awards, landed the title of "Best Pop Punk Band" at the Top In Rock Awards, and were named "Band of the Year" by Alternative Press Magazine. All Time Low was also recently named one of Tumblr's most re-blogged bands of 2014. <br />
<br />
Beyond the stages of sold out arenas, the band has also made their mark on the film and gaming industries. Their music has made its way onto popular video games like Rock Band and Guitar Hero, and their song 'Painting Flowers' was featured on the soundtrack for Disney's Johnny Depp blockbuster, Alice in Wonderland. In 2015 All Time Low will make their big screen debut and appear as themselves in the upcoming film, Fan Girl, alongside Meg Ryan and Kiernan Shipka. The guys will have a featured role as the fan-focus of a 15-year-old girl who chooses to follow her favorite band for a film project. ATL will also provide the soundtrack for the highly anticipated new film. <br />
<br />
Band members Alex Gaskarth and Jack Barakat have also launched their own online podcast, Full Frontal Radio Show, which discusses a variety of topics and hosts special guests like Tom Green, Joel Madden and Mark Hoppus from Blink 182. <br />
<br />
Over the past year, the group has been dedicated to writing and completing their upcoming sixth studio album, Future Hearts. The new album was produced by John Feldman, who has produced and co-written numerous hits for the likes of Good Charlotte, The Used, and Australian boy band sensation, 5 Seconds of Summer. All Time Low band member, Alex, has also written hit tracks for 5 Seconds of Summer and English pop-rock group McBusted. <br />
<br />
This month, Alex, Jack, Rian and Zack appear on the cover of Alternative Press Magazine to officially announce Future Hearts, which is already being anticipated as their best new album to date. Future Hearts will feature exciting new collaborations on tracks such as 'Tidal Waves' featuring Blink 182's Mark Hoppus and 'Bail Me Out' featuring Joel Madden, who also co-wrote the track. The first radio single off the album, 'Something's Gotta Give' is out now.</div></div>

<script type="text/javascript">
	jQuery.noConflict();
	jQuery(function ($) {
		$('.artist-boxes .video, .artist-boxes .audio').bind('dialogclose', function (event, ui) {
						$(this).html($(this).html());
		});

		// for inline-links
		$('div.inline-links-wrap').each( function () {
			var inlinelinksUl = $( this ).children('ul');
			var inlinelinksli = inlinelinksUl.children('li');
			var inlineLinkswidth = 0;
			inlinelinksli.each(function () {
				var padding = parseInt( $( this ).css( 'padding-right' ) ) + parseInt( $( this ).css( 'padding-left' ) );
				var both = ( $( this ).outerWidth( true ) ) + padding;
				inlineLinkswidth += both;
			});
			var inlineLinks = $( this ).outerWidth();
			if ( ( inlineLinkswidth + 50 ) > inlineLinks ) {
				var difference = ( ( inlineLinkswidth - inlineLinks ) + 50 );
				inlinelinksUl.after('<span class="link-slide"></span>');
			}
			var inlinelinksSpan = $( this ).children('span');
			inlinelinksSpan.click( function () {
				$( this ).each( function () {
					var parentWrap = $( this ).parent('div.inline-links-wrap');
					if (parentWrap.hasClass('slide-return')) {
						parentWrap.removeClass('slide-return');
						$( this ).prev('ul.inline-links').css('right', 0);
					} else {
						parentWrap.addClass('slide-return');
						$( this ).prev('ul.inline-links').css('right', difference);
					}
				});
			});
		});

	});
</script>
<div class="artist-box-support">
  <div class="artist-headline"><span class="artist-name">SWMRS</span></div>

  <div id="tfly-more-2" style="display: none ;">

      <ul class="tfly-more ">

      <li class="web"><a href="http://swmrs.com/" rel="nofollow" target="_blank">Website</a></li>
      <li class="facebook"><a href="https://www.facebook.com/SWMRS/" rel="nofollow" target="_blank">Facebook</a></li>
      <li class="twitter"><a href="http://www.twitter.com/swmrsca_" rel="nofollow" target="_blank">Twitter</a></li>
    </ul>
	   </div>
  <ul class="links">
    <li><a href="#tfly-more-2" rel="nofollow" class="more" onclick="return tfly_show_dialog(this, 'tfly-more-2', 'Web');">Links</a></li>
  </ul>
<div class="bio">SWMRS is Cole Becker (lead vocals, rhythm guitar), Max Becker (lead vocals, lead guitar), Joey Armstrong (drums, backing vocals), and Sebastian Mueller (bass, backing vocals). The band emerged in early 2015 through the dissolution of previous project Emily's Army. In the grand tradition of punk rock, Cole Becker and friend Joey Armstrong formed the band before even learning to play their  instruments, after watching the movie School of Rock at age eight. Drawing influence from seminal pop-punk acts like The Ramones and The Clash, the Beckers and Armstrong released two full-length records and a handful of EPs before graduating high school. The band toured the world, sharing stages with the likes of Pennywise, Rise Against, The Aquabats, Gerard Way, and Soundgarden, and appeared at Reading and Leeds festivals, Warped Tour, and Soundwave, before pursuing a new musical endeavor with a broader sonic palate. The new band solidified its lineup as Max Becker made the switch from bass to lead guitar and Armstrong taught friend Sebastian Mueller to play the bass. SWMRS attributes the emotional lyrical content and slicker production of their new material to diverse influences ranging from Public Enemy and A Tribe Called Quest to Pavement, Weezer, and Nirvana.</div></div>

<div class="artist-box-support">
  <div class="artist-headline"><span class="artist-name">Waterparks</span></div>

  <div id="tfly-more-3" style="display: none ;">

      <ul class="tfly-more ">

      <li class="web"><a href="http://www.waterparksband.com/" rel="nofollow" target="_blank">Website</a></li>
      <li class="facebook"><a href="https://www.facebook.com/Waterparks/" rel="nofollow" target="_blank">Facebook</a></li>
      <li class="twitter"><a href="http://www.twitter.com/waterparkstx" rel="nofollow" target="_blank">Twitter</a></li>
    </ul>
	   </div>
  <ul class="links">
    <li><a href="#tfly-more-3" rel="nofollow" class="more" onclick="return tfly_show_dialog(this, 'tfly-more-3', 'Web');">Links</a></li>
  </ul>
<div class="bio">Houston, TX's Waterparks will release their new EP, Cluster, on January 15 via Equal Vision Records. Cluster was recorded with producers Benji Madden (Good Charlotte, 5 Seconds of Summer) and Courtney Ballard (5 Seconds of Summer, All Time Low).<br />
<br />
"We're super excited to be signed to Equal Vision Records. We've all been listening to EVR bands since 8th and 9th grade so actually joining the label's roster is insane. We've always seen Equal Vision as a label that lets bands be as weird or experimental as they want to be, so we thought it was a great fit for us," says vocalist Awsten Knight. "Also, Say Anything is on this label, so now Max Bemis kinda has to be friends with us. Hi Max."<br />
<br />
Waterparks performed as direct support to Good Charlotte on their recent reunion show in Los Angeles, CA at the Troubadour on November 19, where Billboard praised Waterparks on their "killer hooks and killer attitudes." The trio has also seen early support from MTV and BBC Radio One, and can even be seen making a cameo in Good Charlotte's new music video.<br />
Waterparks will soon head out on their first full US tour, as the opener on Never Shout Never's upcoming headliner that will span from January 13 to February 27. All upcoming tour dates can be found HERE.<br />
<br />
Waterparks lead single - "Crave" - debuted via a puppy-filled music video on Billboard.com, while their second song released from the album - "Mad All The Time" - premiered via AltPress.com.<br />
Waterparks has also partnered with MDDN.co., which was founded by the Madden Brothers in 2014. MDDN specializes in management, publishing, and production. MDDN defines itself as being for artists, created by artists. Of the new partnership Joel Madden shares, "We are extremely excited to be working with Waterparks. One of the best young bands we've heard in years. They are talented musicians, prolific writers, and a great live band. We are excited for the future of this band, and proud to be a part of their team."<br />
<br />
To date, Waterparks has released two EPs: Black Light (2014) and Airplane Conversations (2012). Waterparks is comprised of vocalist/guitarist Awsten Knight, guitarist/vocalist Geoff Wigington, and drummer/vocalist Otto Wood.</div></div>

<div class="artist-box-support">
  <div class="artist-headline"><span class="artist-name">The WRECKS</span></div>

  <div id="tfly-more-4" style="display: none ;">

      <ul class="tfly-more ">

      <li class="web"><a href="http://www.wearethewrecks.com/" rel="nofollow" target="_blank">Website</a></li>
      <li class="facebook"><a href="https://www.facebook.com/WeAreTheWrecks/" rel="nofollow" target="_blank">Facebook</a></li>
      <li class="twitter"><a href="http://www.twitter.com/WeAreTheWrecks" rel="nofollow" target="_blank">Twitter</a></li>
    </ul>
	   </div>
  <ul class="links">
    <li><a href="#tfly-more-4" rel="nofollow" class="more" onclick="return tfly_show_dialog(this, 'tfly-more-4', 'Web');">Links</a></li>
  </ul>
<div class="bio">The Wrecks are an Indie Rock band originating in Thousand Oaks, California. This 5 piece is currently finishing up the process of self-producing an EP heavily influenced by groups such as The Killers, Cage the Elephant, and Vampire Weekend making it almost impossible not to dance to. The band actually recorded their debut EP on a whim, alongside engineer Andrew D'Angelo, when they were surprised with the news that a friend had been granted access to a studio for just a few days. With a total budget of $0, and only a week as a band under their belts, the group set out to record the best songs that they could in 3 days. After working ridiculous hours through the night, and to the next day whenever they could get in the studio, the 3 days were over and the EP was cut. Little did the band know, they were not even allowed to be in the studio that week. So when they found that out on the last day, they cleaned every bit of information of theirs from the studio computer, and every crumb of Dominoes from the studio couch.</div></div>

<script type="text/javascript">
	jQuery.noConflict();
	jQuery(function ($) {
		$('.artist-boxes .video, .artist-boxes .audio').bind('dialogclose', function (event, ui) {
						$(this).html($(this).html());
		});

		// for inline-links
		$('div.inline-links-wrap').each( function () {
			var inlinelinksUl = $( this ).children('ul');
			var inlinelinksli = inlinelinksUl.children('li');
			var inlineLinkswidth = 0;
			inlinelinksli.each(function () {
				var padding = parseInt( $( this ).css( 'padding-right' ) ) + parseInt( $( this ).css( 'padding-left' ) );
				var both = ( $( this ).outerWidth( true ) ) + padding;
				inlineLinkswidth += both;
			});
			var inlineLinks = $( this ).outerWidth();
			if ( ( inlineLinkswidth + 50 ) > inlineLinks ) {
				var difference = ( ( inlineLinkswidth - inlineLinks ) + 50 );
				inlinelinksUl.after('<span class="link-slide"></span>');
			}
			var inlinelinksSpan = $( this ).children('span');
			inlinelinksSpan.click( function () {
				$( this ).each( function () {
					var parentWrap = $( this ).parent('div.inline-links-wrap');
					if (parentWrap.hasClass('slide-return')) {
						parentWrap.removeClass('slide-return');
						$( this ).prev('ul.inline-links').css('right', 0);
					} else {
						parentWrap.addClass('slide-return');
						$( this ).prev('ul.inline-links').css('right', difference);
					}
				});
			});
		});

	});
</script>
</div><div class="venue-info"><strong>Venue Information:</strong><br />SummerStage, Central Park.<br />5th Ave at 69th Street<br />New York, NY, 10065<br /></div>  <div id="tfly-video-all" class="youtube-playslist-player video" style="display:none;z-index:1008;">
	<div class="youtube-novideos-message">
	<span id="youtube-no-videos">There are currently no videos.</span> <span id="youtube-no-videos-check-back">Check back soon.</span>
	</div>
  </div>
   	<script type="text/javascript">
   		$j2 = jQuery.noConflict();
   		$j2(document).ready(function() {
   			if( document.location.hash == "#tfly-videoplayer" ) {
   				tfly_show_dialog(this, 'tfly-video-all', 'Video');
   			}
   		});
   	</script>
   </div>



				</div><!-- .entry-content -->
			</div><!-- .post -->


		</div><!-- #content -->
	</div><!-- #center-col -->
<div id="right-col">
	</ul>
			
		
		

	
		<div  class="sidebar-right">
<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="tfly-search ticketfly">
<form method="get" id="searchform" action="/search/">
	<div>
    	<input type="text" value="Enter an Artist or Event" onblur="if(this.value==''){this.value=this.defaultValue;}" onfocus="if(this.value==this.defaultValue){this.value='';}" class="textform" id="q" name="q"/>
		<input type="submit" id="searchsubmit" value="Search" />
	</div>
</form>
</div></div>
		</li>
              <li id="fsadminwidget-3" class="widget widget_fsadminwidget">
                  <a href="http://www.bowerypresents.com/search/?q=jai+wolf"><img src="http://bowerypresents.ticketfly.com/files/2017/06/Bowery_250x2503.jpg" alt="Bowery_250x2503.jpg" width="250" height="250" class="alignnone size-full wp-image-2679" /></a>

              </li>
        <li id="text-3" class="widget widget_text"><h3 class='widgettitle'>Follow Us</h3>
			<div class="textwidget"><span style="padding:10px;display:block;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fbowerypresents&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;font=tahoma&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe>

<a href="http://Twitter.com/bowerypresents" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @bowerypresents</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>		
</span>


<div class="app">
<span class="app-copy" ><a href="http://www.bowerypresents.com/app" target="_blank">Get the Official<br> Bowery Presents APP:</a> </span>
<div class="follow-app"><a href="http://www.bowerypresents.com/app" target="_blank">Bowery Presents App</a></div>
</div>


<div class="follow"><span class="follow-copy" >VISIT US: </span>
<div style="background: url('http://bowerypresents.ticketfly.com/files/2013/07/instagram-25.png') no-repeat scroll 0 0 transparent; border: 0 solid green; display: inline; float: right; height: 25px; margin: 0 5px 0 0; width: 25px;"><a href="http://instagram.com/bowerypresents#" target="_blank">instagram</a></div>
<div class="follow-tumblr"><a href="http://thebowerypresents.tumblr.com" target="_blank">tumblr</a></div>	
<div class="follow-facebook"><a href="http://Facebook.com/bowerypresents" target="_blank">facebook</a></div>
<div class="follow-twitter"><a href="http://Twitter.com/bowerypresents" target="_blank">twitter</a></div>

</div> 		

<div ID="emma_signup"><script type="text/javascript">var submitted=false;</script>
<iframe name="hidden_iframe" id="hidden_iframe"
style="display:none;" onload="if(submitted)
{window.location='http://bowerypresents.com/thank-you/';}"></iframe>
<form action="https://spreadsheets.google.com/spreadsheet/formResponse?hl=en_US&amp;formkey=dHVPMUVuc3huaW9ReGxnYnBpa1ZHaWc6MQ&amp;theme=0AX42CRMsmRFbUy03NTAzM2Q4My03ODU1LTQ2NzItODI2YS1kZmU5YzdiMzZjOGQ&amp;ifq" method="post"
target="hidden_iframe" onsubmit="submitted=true;" class="email-form">
<input id="emma_email" type="text" name="entry.0.single" onfocus="if(this.value==this.defaultValue){this.value='';}" onblur="if(this.value==''){this.value=this.defaultValue;}" value="Join Our E-mail List" class="ss-q-short" id="entry_0" >

<input type="hidden" name="pageNumber" value="0">
<input type="hidden" name="backupCache" value="">

<input type="submit" name="submit" value="Submit" id="emma_submit"></form>
<script type="text/javascript">
      (function() {
var divs = document.getElementById('ss-form').
getElementsByTagName('div');
var numDivs = divs.length;
for (var j = 0; j < numDivs; j++) {
if (divs[j].className == 'errorbox-bad') {
divs[j].lastChild.firstChild.lastChild.focus();
return;
}
}
for (var i = 0; i < numDivs; i++) {
var div = divs[i];
if (div.className == 'ss-form-entry' &&
div.firstChild &&
div.firstChild.className == 'ss-q-title') {
div.lastChild.focus();
return;
}
}
})();
      </script>
</div>

</div>
		</li>
<li id="text-14" class="widget widget_text">			<div class="textwidget"> <div class="houselist-logo-right-rail"><a href="http://houselistbowerypresents.ticketfly.com/" ><img src="http://bowerypresents.ticketfly.com/files/2011/06/houselist-logo.png" title="" alt="The Houselist" width="201" height="53" /></a></div></div>
		</li>
<li id="rss-4" class="widget widget_rss"><h3 class='widgettitle'><a class="rsswidget" href="http://houselist.bowerypresents.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://cdn.ticketfly.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://houselist.bowerypresents.com/">The House List</a></h3>
<ul><li><a class='rsswidget' href='http://houselist.bowerypresents.com/2017/07/17/pj-harvey-comes-to-summerstage-in-central-park-on-wednesday/'>PJ Harvey Comes to SummerStage in Central Park on Wednesday</a></li><li><a class='rsswidget' href='http://houselist.bowerypresents.com/2017/07/17/hear-some-of-the-bands-you-can-see-this-week-197/'>Hear Some of the Bands You Can See This Week</a></li><li><a class='rsswidget' href='http://houselist.bowerypresents.com/2017/07/13/the-cactus-blossoms-keep-mercury-lounge-cool-on-a-hot-night/'>The Cactus Blossoms Keep Mercury Lounge Cool on a Hot Night</a></li><li><a class='rsswidget' href='http://houselist.bowerypresents.com/2017/07/13/woods-bring-feel-good-music-home-to-the-bowery-ballroom/'>Woods Bring Feel-Good Music Home to The Bowery Ballroom</a></li><li><a class='rsswidget' href='http://houselist.bowerypresents.com/2017/07/12/the-kickback-celebrate-a-new-album-thursday-at-mercury-lounge/'>The Kickback Celebrate a New Album Thursday at Mercury Lounge</a></li><li><a class='rsswidget' href='http://houselist.bowerypresents.com/2017/07/12/my-morning-jacket-return-to-nyc-to-play-forest-hills-stadium/'>My Morning Jacket Return to NYC to Play Forest Hills Stadium</a></li></ul></li>
<li id="text-17" class="widget widget_text">			<div class="textwidget"><A HREF="http://bowerypresents.shop.musictoday.com/" target="new"><IMG SRC="http://bowerypresents.ticketfly.com/files/2012/10/BoweryMerch_250x100.jpg"></A></div>
		</li>
<li id="twitter-2" class="widget widget_twitter"><div><h3 class='widgettitle'><span class='twitterwidget twitterwidget-title'>Twitter Feed</span></h3>
<ul><li><span class='entry-content'>Check them out 7/20 at <a href="http://twitter.com/BRICcelebrateBK" class="twitter-user">@BRICcelebrateBK</a> &gt;&gt; <a href="https://t.co/qs1sOQY3iw">https://t.co/qs1sOQY3iw</a> 🔥 <a href="https://t.co/zdVcz4BC23">https://t.co/zdVcz4BC23</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/bowerypresents/statuses/887056393127309312">about 11 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>Stoked to announce <a href="http://twitter.com/SANDYalexg" class="twitter-user">@SANDYalexg</a> will open for the <a href="http://twitter.com/FleetFoxesSing" class="twitter-user">@FleetFoxesSing</a> at <a href="http://twitter.com/BRICcelebrateBK" class="twitter-user">@BRICcelebrateBK</a> 8/1 and 8/2 🔥

come hang &gt; <a href="https://t.co/62m0FOc8Xk">https://t.co/62m0FOc8Xk</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/bowerypresents/statuses/887030591807528960">about 12 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>JUST ANNCD: <a href="http://twitter.com/WeAreMinistry" class="twitter-user">@WeAreMinistry</a> + <a href="http://twitter.com/bbpoltergiest" class="twitter-user">@bbpoltergiest</a> <a href="http://search.twitter.com/search?q=%23deathgrips" class="twitter-hashtag">#deathgrips</a> hit <a href="http://twitter.com/BkSteelNYC" class="twitter-user">@BkSteelNYC</a> &amp; <a href="http://twitter.com/Terminal5NYC" class="twitter-user">@Terminal5NYC</a> this October. Tix &amp; info &gt;… <a href="https://t.co/wO1vcqujwf">https://t.co/wO1vcqujwf</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/bowerypresents/statuses/886960603482525696">about 17 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li><li><span class='entry-content'>.@PJHarveyUK is back this week to play <a href="http://twitter.com/SummerStage" class="twitter-user">@SummerStage</a> on Wednesday night. You won’t want to miss her… <a href="https://t.co/RYLpfgOrDp">https://t.co/RYLpfgOrDp</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/bowerypresents/statuses/886941122567819264">about 18 hours ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span></li></ul></div></li>
</ul>


 	
 

	
	<br/>

	 

 

</div></div><!-- #right-col -->
<!-- #footer -->


<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Event","name":"All Time Low","image":"https:\/\/image-ticketfly.imgix.net\/00\/02\/46\/93\/28-og.jpg?w=960&h=1483","url":"http:\/\/www.bowerypresents.com\/event\/1441187-all-time-low-new-york","startDate":"2017-07-31T18:00:00-04:00","doorTime":"2017-07-31T17:00:00-04:00","endDate":"","typicalAgeRange":"All Ages","location":{"@type":"Place","name":"SummerStage, Central Park.","sameAs":"","address":{"@type":"PostalAddress","streetAddress":"5th Ave at 69th Street","addressLocality":"New York","addressRegion":"NY","postalCode":"10065","addressCountry":"usa"}},"offers":{"@type":"AggregateOffer","name":"Ticket","category":"primary","lowPrice":"39.50","highPrice":"45.00","priceCurrency":"USD","availability":"InStock","url":"https:\/\/www.ticketfly.com\/purchase\/event\/1437143?utm_medium=bks","validFrom":"2017-03-03T10:00:00-05:00"},"performer":[{"@type":"MusicGroup","name":"All Time Low","sameAs":"http:\/\/www.alltimelow.com\/"},{"@type":"MusicGroup","name":"SWMRS","sameAs":"http:\/\/swmrs.com\/"},{"@type":"MusicGroup","name":"Waterparks","sameAs":"http:\/\/www.waterparksband.com\/"},{"@type":"MusicGroup","name":"The WRECKS","sameAs":"http:\/\/www.wearethewrecks.com\/"}]}</script><script type='text/javascript' src='https://cdn.ticketfly.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"0","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.ticketfly.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

  </div ><!-- stick-body -->
   </div><!-- stick-page -->
<div class="push"></div>

</div><!-- #wrapper -->

<div class="footer">
<div id="footer-upper">
	<div class="footer-header">Other Upcoming Shows from The Bowery Presents</div>
		<div id="footer-col-1">
		<h3>The Bowery Ballroom</h3>
		
			<div class="sidebar-list upcoming">
								<ul>					<li class="tfly-event-id-1512142 tfly-org-id-6421 tfly-venue-id-1557">
						<a href="http://www.boweryballroom.com/event/1512142-2-dope-queens-new-york"><span class="date">7/17</span> - 2 Dope Queens													                        						</a></li>
										<li class="tfly-event-id-1512145 tfly-org-id-6421 tfly-venue-id-1557">
						<a href="http://www.boweryballroom.com/event/1512145-2-dope-queens-new-york"><span class="date">7/17</span> - 2 Dope Queens													                        						</a></li>
										<li class="tfly-event-id-1517782 tfly-org-id-6421 tfly-venue-id-1557">
						<a href="http://www.boweryballroom.com/event/1517782-high-mighty-brass-band-new-york"><span class="date">7/18</span> - High & Mighty Brass Band / Joseph King And The Mad Crush													                        						</a></li>
										<li class="tfly-event-id-1486083 tfly-org-id-6421 tfly-venue-id-1557">
						<a href="http://www.boweryballroom.com/event/1486083-this-wild-life-new-york"><span class="date">7/19</span> - This Wild Life													                        						</a></li>
										<li class="tfly-event-id-1505306 tfly-org-id-6421 tfly-venue-id-1557">
						<a href="http://www.boweryballroom.com/event/1505306-guns-n-hoses-new-york"><span class="date">7/20</span> - Guns N' Hoses													                        						</a></li>
									</ul>
			</div>
		</div>
		
		<div id="footer-col-2">	  
		<h3>Music Hall of Williamsburg</h3>
		
			<div class="sidebar-list upcoming">
								<ul>					<li class="tfly-event-id-1514519 tfly-org-id-589 tfly-venue-id-865">
						<a href="http://www.musichallofwilliamsburg.com/event/1514519-warpaint-brooklyn"><span class="date">7/18</span> - Warpaint													                        						</a></li>
										<li class="tfly-event-id-1424987 tfly-org-id-589 tfly-venue-id-865">
						<a href="http://www.musichallofwilliamsburg.com/event/1424987-dance-yourself-clean-last-brooklyn"><span class="date">7/28</span> - Dance Yourself Clean - Last Fridays													                        						</a></li>
										<li class="tfly-event-id-1517914 tfly-org-id-589 tfly-venue-id-865">
						<a href="http://www.musichallofwilliamsburg.com/event/1517914-jack-whitehall-brooklyn"><span class="date">7/29</span> - Jack Whitehall													                        						</a></li>
										<li class="tfly-event-id-1475220 tfly-org-id-589 tfly-venue-id-865">
						<a href="http://www.musichallofwilliamsburg.com/event/1475220-mew-brooklyn"><span class="date">8/04</span> - Mew													                        						</a></li>
										<li class="tfly-event-id-1523174 tfly-org-id-589 tfly-venue-id-865">
						<a href="http://www.musichallofwilliamsburg.com/event/1523174-moth-grandslam-xxxxv-brooklyn"><span class="date">8/09</span> - The Moth GrandSLAM XXXXV													                        						</a></li>
									</ul>
			</div>
		</div>
	
		<div id="footer-col-3">	
		<h3>Mercury Lounge</h3>
		
			<div class="sidebar-list upcoming">
								<ul>					<li class="tfly-event-id-1518392 tfly-org-id-6463 tfly-venue-id-91">
						<a href="http://www.mercuryloungenyc.com/event/1518392-tom-modern-tobi-damore-eva-new-york"><span class="date">7/17</span> - Tom Modern, Tobi D'Amore, Eva Ross, Boy Who Cried Wolf													                        						</a></li>
										<li class="tfly-event-id-1503729 tfly-org-id-6463 tfly-venue-id-91">
						<a href="http://www.mercuryloungenyc.com/event/1503729-my-favourite-things-record-new-york"><span class="date">7/18</span> - My Favourite Things Record Release, Valerie Orth, Abby Ahmad, Foxtrot & the Get Down													                        						</a></li>
										<li class="tfly-event-id-1508547 tfly-org-id-6463 tfly-venue-id-91">
						<a href="http://www.mercuryloungenyc.com/event/1508547-gal-aballi-lovelytheband-new-york"><span class="date">7/19</span> - Gal Aballi, lovelytheband, Skyfactor, Steevy X													                        						</a></li>
										<li class="tfly-event-id-1459238 tfly-org-id-6463 tfly-venue-id-91">
						<a href="http://www.mercuryloungenyc.com/event/1459238-ages-ages-new-york"><span class="date">7/20</span> - Ages and Ages													                        						</a></li>
										<li class="tfly-event-id-1506252 tfly-org-id-6463 tfly-venue-id-91">
						<a href="http://www.mercuryloungenyc.com/event/1506252-loose-buttons-atlas-engine-new-york"><span class="date">7/20</span> - Loose Buttons, Atlas Engine													                        						</a></li>
									</ul>
			</div>
		</div>
		
		<div id="footer-col-4">	
		<h3>Terminal 5</h3>
		
			<div class="sidebar-list upcoming">
								<ul>					<li class="tfly-event-id-1442310 tfly-org-id-589 tfly-venue-id-1559">
						<a href="http://www.terminal5nyc.com/event/1442310-ride-new-york"><span class="date">7/20</span> - Ride													                        						</a></li>
										<li class="tfly-event-id-1487420 tfly-org-id-589 tfly-venue-id-1559">
						<a href="http://www.terminal5nyc.com/event/1487420-residente-new-york"><span class="date">8/10</span> - Residente													                        						</a></li>
										<li class="tfly-event-id-1488492 tfly-org-id-589 tfly-venue-id-1559">
						<a href="http://www.terminal5nyc.com/event/1488492-khalid-new-york"><span class="date">8/13</span> - Khalid													                        						</a></li>
										<li class="tfly-event-id-1491761 tfly-org-id-589 tfly-venue-id-1559">
						<a href="http://www.terminal5nyc.com/event/1491761-khalid-new-york"><span class="date">8/14</span> - Khalid													                        						</a></li>
										<li class="tfly-event-id-1487775 tfly-org-id-589 tfly-venue-id-1559">
						<a href="http://www.terminal5nyc.com/event/1487775-play-nyc-new-york"><span class="date">8/19</span> - PLAY NYC													                        						</a></li>
									</ul>
			</div>
		</div>
		
		<div id="footer-col-5">
		<h3>Rough Trade NYC</h3>
		
			<div class="sidebar-list upcoming">
								<ul>					<li class="tfly-event-id-1483844 tfly-org-id-589 tfly-venue-id-10153">
						<a href="http://www.roughtradenyc.com/event/1483844-stop-light-observations-brooklyn"><span class="date">7/17</span> - Stop Light Observations													                        						</a></li>
										<li class="tfly-event-id-1506858 tfly-org-id-589 tfly-venue-id-10153">
						<a href="http://www.roughtradenyc.com/event/1506858-anik-khan-brooklyn"><span class="date">7/18</span> - Anik Khan													                        						</a></li>
										<li class="tfly-event-id-1505792 tfly-org-id-589 tfly-venue-id-10153">
						<a href="http://www.roughtradenyc.com/event/1505792-michael-nau-cotton-jones-brooklyn"><span class="date">7/19</span> - Michael Nau (Cotton Jones)													                        						</a></li>
										<li class="tfly-event-id-1506913 tfly-org-id-589 tfly-venue-id-10153">
						<a href="http://www.roughtradenyc.com/event/1506913-martin-rev-suicide-brooklyn"><span class="date">7/21</span> - Martin Rev (of Suicide)													                        						</a></li>
										<li class="tfly-event-id-1464773 tfly-org-id-589 tfly-venue-id-10153">
						<a href="http://www.roughtradenyc.com/event/1464773-shivers-brooklyn"><span class="date">7/22</span> - The Shivers													                        						</a></li>
									</ul>
			</div>
		</div>
</div>	<!-- end #footer-upper -->
		

		
		
 
	<script type="text/javascript" src="https://cdn.ticketfly.com/wp-content/themes/bowery/bowerynyc/amex.js"></script>	
		
	 <div id="footer-lower">
	
		
		<div id="footer-lower-col-1">
		
		<div id="ft">
			<dl class="amex">
	  <dt>
		<a href="http://www.americanexpress.com/entertainment" target="_blank">American Express — Are you a card member?</a>
	  </dt>
	  <dd id="amex-hover" style="display:none;">Special offer for American Express® Cardmembers to select Bowery Presents events. Get your tickets before the general public!</dd>
		</dl>
	
		</div><!-- end #ft -->
		</div>
		<div id="footer-lower-col-2">	 
		
	</ul>
			
		
		

	
		<div  class="footer-sidebar">
<li id="nav_menu-2" class="widget widget_nav_menu"><h3 class='widgettitle'>More Info</h3>
<div class="menu-more-info-container"><ul id="menu-more-info" class="menu"><li id="menu-item-2233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2233"><a href="http://www.bowerypresents.com/app/">Get the Bowery Presents App</a></li>
<li id="menu-item-2603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2603"><a target="_blank" href="http://aegworldwide.com/about/companyoverview/employment">Job Opportunities</a></li>
<li id="menu-item-2237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2237"><a href="http://www.bowerypresents.com/directions/">Directions</a></li>
<li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2239"><a href="http://www.bowerypresents.com/faq-2/">FAQ</a></li>
<li id="menu-item-2243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2243"><a target="_blank" href="http://bowerypartnerships.com">Partnerships</a></li>
<li id="menu-item-2245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2245"><a target="_blank" href="http://www.boweryevents.com">Private Events</a></li>
<li id="menu-item-2241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241"><a href="http://www.bowerypresents.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2235"><a href="http://www.bowerypresents.com/contact/">Contact</a></li>
</ul></div></li>
		</ul>
	</div>
	
	
	   
		</div><!-- end #footer-lower-col-2 -->
	
	
		<div id="footer-lower-col-3">
			
	</ul>
			
		
		

	
		<div  class="footer-sidebar">
<li id="nav_menu-3" class="widget widget_nav_menu"><h3 class='widgettitle'>Share</h3>
<div class="menu-share-container"><ul id="menu-share" class="menu"><li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521"><a target="_blank" href="http://Facebook.com/bowerypresents">Facebook</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a target="_blank" href="http://Twitter.com/bowerypresents">Twitter</a></li>
<li id="menu-item-727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-727"><a target="_blank" href="http://www.youtube.com/bowerypresents">YouTube</a></li>
<li id="menu-item-1641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1641"><a target="_blank" href="http://instagram.com/bowerypresents#">Instagram</a></li>
</ul></div></li>
		</ul>
	</div>
	
	
			</div><!-- end #footer-lower-col-3 -->
		
		
		<div id="footer-lower-col-4">	
	
	</ul>
			
		
		

	
		<div  class="footer-sidebar">
<li id="nav_menu-4" class="widget widget_nav_menu"><h3 class='widgettitle'>See More Shows</h3>
<div class="menu-other-venues-container"><ul id="menu-other-venues" class="menu"><li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a target="_blank" href="http://www.bowerysouth.com/">Bowery South</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a target="_blank" href="http://www.boweryboston.com/">Bowery Boston</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a target="_blank" href="http://www.utphilly.com/">Union Transfer, Philadelphia, Pa.</a></li>
<li id="menu-item-1945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1945"><a target="_blank" href="http://www.bootandsaddlephilly.com/">Boot &#038; Saddle, Philadelphia, Pa.</a></li>
<li id="menu-item-1947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1947"><a target="_blank" href="http://statetheatreportland.com/">State Theatre, Portland, Me.</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1949"><a target="_blank" href="http://www.portcitymusichall.com/">Port City M H, Portland, Me.</a></li>
<li id="menu-item-1951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1951"><a target="_blank" href="http://www.civicnola.com">Civic Theatre, New Orleans, La.</a></li>
</ul></div></li>
		</ul>
	</div>
	
	
			</div><!-- end #footer-lower-col-4 -->
		
		
		<div id="footer-lower-col-5">
		
	</ul>
			
		
		

	
		<div  class="footer-sidebar">
<li id="text-18" class="widget widget_text">			<div class="textwidget"><a href="http://www.bowerypresents.com">
<BR><BR>
<img src="https://cdn.ticketfly.com/wp-content/themes/bowery/bowerynyc/images/bowery-logo.gif" title="" style="padding:0px 0 5px 0;margin: -25px 0 0 0;" alt="The Bowery Presents" border="0"/>
<BR>
&copy; 2017  The Bowery Presents</a><br><BR></div>
		</li>
		</ul>
	</div>
	
	
			</div><!-- end #footer-lower-col-5 -->
		
		
		
	</div><!-- end #footer-lower -->
	</div><!-- end #footer -->
	
	<script type="text/javascript">

         _qoptions={

         qacct:"p-05QiNJLH00YTQ"

         };

       </script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

<noscript>

 <img src="http://pixel.quantserve.com/pixel/p-05QiNJLH00YTQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />

</noscript>

<script type="text/javascript">
jQuery(document).ready(function(){
	 jQuery(".footer .upcoming a").each( function() {
	 jQuery(this).html(jQuery(this).html().replace(/-/g, ''));
	});
});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
	 jQuery("#todays-shows .upcoming a").each( function() {
	 jQuery(this).html(jQuery(this).html().replace(/-/g, ''));
	});
});
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c165d52f09","applicationID":"31112467","transactionName":"NVRSMUBZWhVRBRBeXgwecQZGUVsIHxYFUFQ=","queueTime":0,"applicationTime":378,"atts":"GRNRRwhDSRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
